Search found 51 matches

by toddsou
Mon Jul 15, 2019 2:53 pm
Forum: Installation and Setup
Topic: Attempting https Select connection via SSL-offloading load balancer
Replies: 4
Views: 746

Re: Attempting https Select connection via SSL-offloading load balancer

Our attempts at getting a 4.6 client to talk to a 4.6 server via https going through a Zen load balancer have proven unsuccessful. As mentioned earlier, it was my understanding that ya'll also used a Zen load balancer internally so I was hoping we could share some settings that we have missed in our...
by toddsou
Tue Jul 02, 2019 11:07 am
Forum: Installation and Setup
Topic: Attempting https Select connection via SSL-offloading load balancer
Replies: 4
Views: 746

Re: Attempting https Select connection via SSL-offloading load balancer

ping....just keeping this thread warm....

thoughts? https feasible ?
by toddsou
Thu Jun 13, 2019 1:44 pm
Forum: Installation and Setup
Topic: Attempting https Select connection via SSL-offloading load balancer
Replies: 4
Views: 746

Attempting https Select connection via SSL-offloading load balancer

We're trying to setup a test configuration where we can connect our 4.6 SPS client to our pool of 4.6 SPS servers using the https protocol. As mentioned in a recent form post... Select only supports http you need a third party app to redirect if the customer needs https. The F1 help page states at t...
by toddsou
Thu Jun 13, 2019 8:37 am
Forum: Installation and Setup
Topic: gateway-less 4.6 ok? supported?
Replies: 3
Views: 621

Re: gateway-less 4.6 ok? supported?

...and can we assume that if we continue to employ existing server affinity routing, that we would get better performance vs round-robin, etc ?

We're assuming that the Order caches that are already warm on a particular server are bound to help in this regard.

Thanks.
by toddsou
Wed Jun 12, 2019 10:26 am
Forum: Installation and Setup
Topic: gateway-less 4.6 ok? supported?
Replies: 3
Views: 621

gateway-less 4.6 ok? supported?

Hi-

Based on the help docs, the new gateway service provides load balancing and fail-over capabilities.

If a network configuration already covers these aspects, can I run a pool of 4.6 SPS servers without it?

Thanks.
by toddsou
Fri Jun 07, 2019 3:22 pm
Forum: Installation and Setup
Topic: Connecting via Gateway ?
Replies: 1
Views: 515

Connecting via Gateway ?

Hi- I'm attempting to use 4.6 in a test environment. I have two pooled servers. The help doc says that I should be able to connect my SPS client to my server pool with the following address: To connect to the server through the Gateway: Syntax for pooled server: http://<name of mid-tier server>:<por...
by toddsou
Thu May 02, 2019 12:48 pm
Forum: Installation and Setup
Topic: Visual Studio 2017 + SPS SDK = not supported ?
Replies: 4
Views: 670

Visual Studio 2017 + SPS SDK = not supported ?

It is my recent understanding that VS 2017 is not supported for SPS SDK development. Is this true? The latest I can use is VS 2015 ? Does it matter which version of SPS I am using? (we're using 4.3.10.1) I'm trying to update a shell ribbon package that I originally built with VS 2015. Are there any ...
by toddsou
Fri Mar 01, 2019 2:02 pm
Forum: Integration Development
Topic: IPrintJobItem.Properties - what values does Select set in that collection ?
Replies: 1
Views: 325

IPrintJobItem.Properties - what values does Select set in that collection ?

Hello- As the subject indicates, I'm looking for documentation regarding the values that are available to be read from the IPrintJobItem.Properties collection. The SDK offers the following: The print job, and each item in the job, both have a set of extensible metadata that is accessible by the Prop...
by toddsou
Thu Feb 14, 2019 9:22 am
Forum: Installation and Setup
Topic: How to remove SoftPro 360 client ?
Replies: 1
Views: 472

How to remove SoftPro 360 client ?

Hi-

I can remove a particular version of the SoftPro Select client via msiexec with the following switches:
/x {65203559-7D35-46D6-BFCD-318543A535CB} /qn REBOOT=ReallySuppress

but what is the guid to remove the 360 client ? (I suspect the codes are different per version?)

Thanks!